Change nodejs runtime

taks shared this question 2 months ago
Answered

Hi,


I'm using Nosqlbooster for macos. It is currently showing runtime v12.14.1 when using command below:

`console.log(process.version);`


Is there a way to change/upgrade the nodejs framework/runtime?


Thanks,

Replies (1)

photo
1

No, each generation of NoSQLBooster is powered by a specified version of electron, and the version of its node.js runtime is fixed.

Leave a Comment
 
Attach a file