AcquireCredentialsHandle: The token supplied to the function is invalid

David A shared this problem 3 months ago
In Progress

After upgrading to version 7 or higher I am no longer able to connect to MongoDB instances using Kerberos Authentication. Receiving the following error: "AcquireCredentialsHandle: The token supplied to the function is invalid". Kerberos Authentication had no issues in version 6.2.17.

Replies (1)

photo
1

I have sent you an email. Please check it.

Leave a Comment
 
Attach a file