Use localhost instead of 127.0.0.1

Clark Brent shared this question 14 months ago
Answered

Is there anyway to explicitly use 'localhost' rather than having NoSQLBooster client automatically translate this to '127.0.0.1'? I have a dev CA key with an FQDN of 'localhost'. Usually I can get around this by appending the '--host localhost' parameter to the mongo client command, but I can't figure out how to do this in NoSQLBooster.

Comments (1)

photo
1

We have worked out a new to solve this problem, please download and give it a try.

Linux AppImage: https://s3.mongobooster.com/download/releasesv5/nosqlbooster4mongo-5.1.2-beta.1.AppImage