mongodb+srv via SSH, ports not accepted

S√°ndor Vasas shared this problem 15 months ago
Solved

I'm trying to login to a cloudatlas replset of ours with SSH tunelling and receiving this:


Ports not accepted with mongodb+srv URIs.


I'm not setting any port besides the SSH 22 port. Can connect without SSH tunneling.

Comments (2)

photo
1

Thank you for your bug report. We will fix the issue in the next release.

photo
1

Resolved in V4.7.2