In Results Tab, the drop down options of table to json or Tree does not show up.

Rajesh Rao shared this problem 4 months ago
Cannot Reproduce

Only default set "Table" view shows when "find" is executed.

This issue is happening in latest 5.1.2

OS is Ubuntu 18.04 and Desktop is GNome.

Any helps is highly appreciated, btw., this is in Licensed version.

Thanks

Rajesh

Comments (3)

photo
1

I tried a few times with ubuntu 18.04, but can't recall the issue. The latest build is 5.1.12, if you are using an older version, please download the latest build and try it again.

And, you can also use the shortcut to switch result tab.

  • CTRL+1, Tree view
  • CTRL+2, Table view
  • CTRL+3, JSON view

If you're reporting a 🐞 bug, please make sure you include steps to reproduce it.

  • NoSQLBooster Version
  • Operating System (Windows/Mac/Ubuntu):
  • Expected Behavior
  • Actual Behavior
  • How to Reproduce
  • Screenshots

photo
1

e3633efd729e9e785fc4ef2070d93c35


Here is the capture, I missed to attach first.

The Ctrl+1,2,3 does work, but not the options appearing in drop-down. is the issue. And I do hve "table-view" set as default-view mode in settings.


Thanks for prompt reply (like next day).

You guys are awesome!

photo
1

Which build are you using? If you are using 5.1.2, could you please give the latest 5.1.12 a try?

And, could you please attach a sample JSON data? Looks like this issue has something to do with the specific data.