How can stop showing commas in the numbers/ints

Cassie shared this question 12 months ago
Answered

I'm seeing commas in numbers in table view eg 3514808981 is showing as 3,514,808,981 which is quite distracting. Is there any way to turn this off?

Comments (2)

photo
1

Can an option be made for this? I agree it's quite distracting, especially for IDs.

photo
1

The version 5.x has added this format option. Please see the attached picture.

/a96d002e8410506f9b3b77e242d15db9